-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi there,

Am 04.11.2012 22:19, schrieb C Snover:
> The current upstream version of nodejs is 0.8.14, but the version 
> currently packaged for Debian is 0.6.19. There are some API changes
> between these versions that prevent new nodejs packages from
> functioning with the version of nodejs currently provided by 
> Debian. At this point, I am required to either install from an 
> Ubuntu PPA or compile from source in order to use nodejs on 
> Debian.

maybe you chould adopt some work from
https://launchpad.net/~chris-lea/+archive/node.js/ when its time to
consider updating nodejs in unstable.

Just my 2 euro cents, Jan.
- -- 
Never write mail to <w...@spamfalle.info>, you have been warned!
- -----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GIT d-- s+: a C+++ UL++++ P+ L+++ E--- W+++ N+++ o++ K++ w--- O M V-
PS PE Y++
PGP++ t-- 5 X R tv- b+ DI D+ G++ e++ h---- r+++ y++++
- ------END GEEK CODE BLOCK------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iD8DBQFRDnHB9u6Dud+QFyQRAkhYAJ9r7VKMs+QMNq9MJ5ulqOPYYO0TLgCdGXlj
kLdsiiUe3gvf/iV26e3Nh4Q=
=7cdP
-----END PGP SIGNATURE-----

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to