Hi Christopher,

On Mon, 2013-04-08 at 09:43 -0500, Christopher Allan Webber wrote:
> Package: libjs-jquery-fancybox
> Severity: important
> 
> Hiya,
> 
> It looks like libjs-jquery-fancybox has the long license (or the license
> has at least changed since last note).  According to the website, it's
> released under CC BY-NC 3.0, which is nonfree.
> 
>   http://fancyapps.com/fancybox/#license
> 
> Please update the licensing appropriately and move to nonfree.  Thanks!


This report bug is invalid once the libjs-jquery-fancybox on Debian
is 1.3.4, which was licensed under MIT and GPL. See here:
http://fancybox.net/

Only 2.X series are CC-BY-NC. So, I will close this bug.


Cheers,

-- 
Marcelo Jorge Vieira
xmpp:me...@jabber-br.org
http://metaldot.alucinados.com

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to