Hello,

I'm the current maintainer of the Flot library.  One of our Debian users
pointed out that the packaged version of libjs-flot (
http://packages.debian.org/sid/libjs-flot) is 0.7, which is behind our
current release, 0.8.0.  We plan to release 0.8.1 in one to two weeks.  Who
should I notify when new releases are available?

Also, libjs-excanvas is currently listed as a dependency, when it should be
just a recommendation; it is only required when targeting IE < 9 users.

Thanks!

David
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to