Your message dated Sat, 04 May 2013 19:26:58 +0000
with message-id <e1uyi6k-0003sz...@franck.debian.org>
and subject line Bug#705233: fixed in node-cssom 0.2.5-2
has caused the Debian Bug report #705233,
regarding Error: Cannot find module 'cssom' (0.2.5-1)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
705233: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=705233
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: node-cssom
Version: 0.2.5-1
Severity: serious

Dear Maintainer,

   * What led up to the situation?

I installed the node-jquery package, but could load the jquery
library in nodejs:

> require('jquery')
Error: Cannot find module 'cssom'


   * What exactly did you do (or not do) that was effective (or
     ineffective)?

In order to work around this, I manually downgraded node-cssom
to 0.2.3-1, which allowed for node-jquery to function as expected.

It seems like /usr/lib/nodejs/cssom/index.js (which is a
derivative file upstream) was not packaged in 0.2.5-1.



-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.8-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages node-cssom depends on:
ii  nodejs  0.6.19~dfsg1-6

node-cssom recommends no packages.

node-cssom suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: node-cssom
Source-Version: 0.2.5-2

We believe that the bug you reported is fixed in the latest version of
node-cssom, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 705...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Laszlo Boszormenyi (GCS) <g...@debian.org> (supplier of updated node-cssom 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 04 May 2013 17:22:59 +0200
Source: node-cssom
Binary: node-cssom libjs-cssom
Architecture: source all
Version: 0.2.5-2
Distribution: unstable
Urgency: low
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Laszlo Boszormenyi (GCS) <g...@debian.org>
Description: 
 libjs-cssom - CSS parser written in pure JavaScript
 node-cssom - CSS parser written in pure JavaScript - NodeJS module
Closes: 705233
Changes: 
 node-cssom (0.2.5-2) unstable; urgency=low
 .
   [ Dafydd Harries <d...@debian.org> ]
   * Update for upstream move to jake build (closes: #705233).
Checksums-Sha1: 
 4361476284d3cc412f7a64925b7e709261ed83fb 1383 node-cssom_0.2.5-2.dsc
 899245946f56dd7c28311a54282b5e45d60b2b0f 2595 node-cssom_0.2.5-2.debian.tar.gz
 9afbfe35facdc5bd43c0c785ca51207e6b9288c1 10112 node-cssom_0.2.5-2_all.deb
 11111749e7b5e89474ab302a94c388d1de6a2976 10052 libjs-cssom_0.2.5-2_all.deb
Checksums-Sha256: 
 2453245f108d4d8cd7b9dca60e3f72eaaaf143e6b406ad9d08a17933a1926655 1383 
node-cssom_0.2.5-2.dsc
 248a4139522288ea3d563673851110ee7035827da66a9a5b1babd2538b63ce09 2595 
node-cssom_0.2.5-2.debian.tar.gz
 123cd90f023e702f534ba5a5b0b2c0ec903d5a4d7d8caa0d10b1bee09028d3ff 10112 
node-cssom_0.2.5-2_all.deb
 d32d55242253952a45665a92d26556370292d89bebbc0dbb32c8f0906cd90f30 10052 
libjs-cssom_0.2.5-2_all.deb
Files: 
 a78431a6da3d782ce15a4f4906e295a6 1383 web extra node-cssom_0.2.5-2.dsc
 613ca1e391baa0c0fc5dda8ba0f9fb2f 2595 web extra 
node-cssom_0.2.5-2.debian.tar.gz
 7e63507b038ed716f742863ffad9547e 10112 web extra node-cssom_0.2.5-2_all.deb
 efaae1a99e02b56ab6616ed1f770ec14 10052 web extra libjs-cssom_0.2.5-2_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlGFLWsACgkQMDatjqUaT93ESwCgmqS8iu6+bxBlnJmDXNEVBWUk
7LEAniohaYhm8mkJ16eX3qNFhyxW7XNo
=l1eu
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to