On 25/05/2013 23:30, Mike Gabriel wrote:
> Hi all,
> 
> I am about to package require-kernel [1] as it is one of those many
> dependencies of etherpad-lite.
> 
> Can anyone of you take a look at upstream's sources and give me a
> hint if it has to be packaged as libjs-require-kernel or as something
> else? The code tree looks like a Node.js tree, but the README.md
> alludes that the project is for the client-/browser-side.

It can run in nodejs (the tests do) and in browser.
It is meant to be run as a browser library.

Jérémy.




_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to