Package: javascript-common
Version: 8
Severity: normal

# dpkg-reconfigure javascript-common
ln: failed to create symbolic link 
`/etc/lighttpd/conf-enabled/90-javascript-alias.conf': File exists
zsh: exit 1     dpkg-reconfigure javascript-common

I think that says it all.

I tried deleting that file, and then the above command worked. But I got the
above error again when running it a second time in a row.


Thank you.

-- 
Jason

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.8-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages javascript-common depends on:
ii  wwwconfig-common  0.2.2

javascript-common recommends no packages.

Versions of packages javascript-common suggests:
ii  apache2              2.4.4-6
ii  apache2-bin [httpd]  2.4.4-6

-- no debconf information

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to