Package: javascript-common
Version: 11
Severity: serious
Justification: uninstallable

Runnint postinst with "bash -x" says:
+ [...]
+ a2enconf -m -q javascript-common
+ return 1
+ exit 1
# a2enconf -m javascript-common
ERROR: Conf javascript-common does not exist!
# find /etc -name javascript-common.conf\*
/etc/javascript-common/javascript-common.conf.dpkg-remove
/etc/apache2/conf-available/javascript-common.conf.dpkg-new
/etc/apache2/conf-available/javascript-common.conf
# ls -l /etc/apache2/conf-available/javascript-common.conf
lrwxrwxrwx 1 root root 45 May  5 09:58 
/etc/apache2/conf-available/javascript-common.conf -> 
/etc/javascript-common/javascript-common.conf
# 


-- System Information:
Debian Release: jessie/sid
  APT prefers stable
  APT policy: (700, 'stable'), (600, 'unstable'), (550, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

javascript-common depends on no packages.

javascript-common recommends no packages.

Versions of packages javascript-common suggests:
ii  apache2              2.4.6-2
ii  apache2-bin [httpd]  2.4.6-2

-- Configuration Files:
/etc/apache2/conf-available/javascript-common.conf [Errno 2] No such file or 
directory: u'/etc/apache2/conf-available/javascript-common.conf'

-- no debconf information

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to