Source: node-xmpp
Version: 0.3.2-1
Severity: serious
Tags: jessie sid
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20130811 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part (hopefully):
>  debian/rules build
> test -x debian/rules
> mkdir -p "."
> 
> WARNING: copyright-check disabled - licensecheck (from devscripts package) is 
> missing.
> 
> touch debian/stamp-copyright-check
> touch debian/stamp-upstream-cruft
> vows --spec
> 
> module.js:356
>   Module._extensions[extension](this, filename);
>                                ^
> Error: Module version mismatch. Expected 11, got 1.
>     at Module.load (module.js:356:32)
>     at Function.Module._load (module.js:312:12)
>     at Module.require (module.js:364:17)
>     at require (module.js:380:17)
>     at Object.<anonymous> (/«PKGBUILDDIR»/lib/xmpp/stream_parser.js:3:13)
>     at Module._compile (module.js:456:26)
>     at Object.Module._extensions..js (module.js:474:10)
>     at Module.load (module.js:356:32)
>     at Function.Module._load (module.js:312:12)
>     at Module.require (module.js:364:17)
> make: *** [build/node-node-xmpp] Error 8

The full build log is available from:
   
http://aws-logs.debian.net/ftbfs-logs/2013/08/11/node-xmpp_0.3.2-1_unstable.log

A list of current common problems and possible solutions is available at
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to