Package: node-mysql
Version: 2.0.0~alpha8-1
Severity: grave
Justification: renders package unusable

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dear Debian Javascript team, dear Mike,

I tried to install node-mysql in a Debian/Unstable environment, but failed 
to achieve success:

(deb-unstable)andreas@incubator:~$ sudo apt-get install node-mysql
[...]
The following packages have unmet dependencies:
 node-mysql : Depends: node-bignumber (>= 1.0.1) but it is not installable
E: Unable to correct problems, you have held broken packages.

(deb-unstable)andreas@incubator:~$ sudo apt-get install node-bignumber

Package node-bignumber is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

As far as I can see, node-bignumber is not in Debian and I couldn't find
an ITP bug for that package. Is this an oversight or am I missing something?

Cheers,
  Andreas

- -- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.5.0-18-generic (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.14 (GNU/Linux)

iQIcBAEBAgAGBQJSGkVeAAoJEGHzRCZ03mYkmwwP/2Vda3Mo/g6t52CHNK+cjdyq
kj+JY+ue8jVDdPUSocOQZeXiVyHCuNOd1/ejHJEr+WQapdsBIuW5cOCmJBRYA1tY
P+AJSNqiJByY7uP0JKUr/Zx0Mg6zHa057uVnR07dCP4bZBawsjBcKYqlth46BgAG
EInT23hxIRTWGLu0gfCiMY1BwXIJh2TIOL7vaBvBk1VstyLI7WT8X2fzRU0Ianim
eRsXqG6zOYAjM34cXju2sEFfd5oJalu9/iwhOU9qNgnd4gvGIheDhvEn0JfDnv3F
q5PkOpEo+rrRIZp39dr2gZuZtBtQg92mFrWNgcamR49KE/qyqh5hKJch75mXWRbd
6kAz5zupGBQdGA41N7I8riKVMwoeLQVP+/rnj17GddSqVF6CV5tSp/BiqaTOb6yz
ZI2FoW6ZneBhn9vKDOzUBrOqX449Tpo9C9Lvh3q+HhL6LZiiCvZ5RtD1pQetef3W
WCOdgk01Xj/V4Qo+0naW1K4QnghpJcPBwBLyME3EdtsbA4PVVSgDhNCGly1G7fOj
lXpj2eV6QHf1REOJlx2IM8ONB7Ya/BoK/KCaWsZkM1FzWzIPzDVE8ln0fszEt2uF
/U/obm+KPJ1DqMmogIT/ZTvzGMR+hPFoMscEvyuX5UyLObZxYodRWP2JsKDVBAaY
1sMR29Th1ofIMd4Go8LP
=bk08
-----END PGP SIGNATURE-----

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to