Your message dated Sat, 26 Oct 2013 13:33:39 +0000
with message-id <e1va3zn-00035o...@franck.debian.org>
and subject line Bug#719406: fixed in node-topcube 0.2.0+ds1-1
has caused the Debian Bug report #719406,
regarding node-topcube: FTBFS: ./configure: 2: ./configure: node-waf: not found
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
719406: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=719406
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: node-topcube
Version: 0.1.2+ds1-1
Severity: serious
Tags: jessie sid
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20130811 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Maybe this is related to that as of node.js v0.8 node-waf was removed
and replaced with node-gyp (packaged independently).

Relevant part (hopefully):
>  debian/rules build
> dh build
>    dh_testdir
>    dh_auto_configure
> ./configure: 2: ./configure: node-waf: not found
> dh_auto_configure: ./configure --build=x86_64-linux-gnu --prefix=/usr 
> --includedir=${prefix}/include --mandir=${prefix}/share/man 
> --infodir=${prefix}/share/info --sysconfdir=/etc --localstatedir=/var 
> --libexecdir=${prefix}/lib/node-topcube --disable-maintainer-mode 
> --disable-dependency-tracking returned exit code 127
> make: *** [build] Error 2

The full build log is available from:
   
http://aws-logs.debian.net/ftbfs-logs/2013/08/11/node-topcube_0.1.2+ds1-1_unstable.log

A list of current common problems and possible solutions is available at
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.

--- End Message ---
--- Begin Message ---
Source: node-topcube
Source-Version: 0.2.0+ds1-1

We believe that the bug you reported is fixed in the latest version of
node-topcube, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 719...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jérémy Lal <kapo...@melix.org> (supplier of updated node-topcube package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 26 Oct 2013 14:29:48 +0200
Source: node-topcube
Binary: node-topcube
Architecture: source amd64
Version: 0.2.0+ds1-1
Distribution: unstable
Urgency: low
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Jérémy Lal <kapo...@melix.org>
Description: 
 node-topcube - spawn a child webkit window from Node.js
Closes: 719406
Changes: 
 node-topcube (0.2.0+ds1-1) unstable; urgency=low
 .
   * Upstream update
   * Build using node-gyp (Closes: #719406)
   * dh 9 for hardening
   * Standards-Version 3.9.4
   * Canonicalize Vcs fields
   * Remove unneeded patch
   * Install topcube in /usr/bin and provide manpage
Checksums-Sha1: 
 e7c940fef36df721f399ca967f71acbe68ba592f 2073 node-topcube_0.2.0+ds1-1.dsc
 911f8144b503e8cbbbe6329c2a35eccd1f06655c 5969 
node-topcube_0.2.0+ds1.orig.tar.gz
 44dcd4294986eeb1c61043c58de1d8b54a046d13 3306 
node-topcube_0.2.0+ds1-1.debian.tar.gz
 7f5c081a328179ec2a21213f0b5a06b460cf320c 9410 
node-topcube_0.2.0+ds1-1_amd64.deb
Checksums-Sha256: 
 6f637640065fc85ff37147b861787b8e06336efb01673f49d352dbc67dd7f084 2073 
node-topcube_0.2.0+ds1-1.dsc
 5a7097d534eaf0dab1a7325eef66085ac97ca6372cb53df2f411c4bbebf3e26b 5969 
node-topcube_0.2.0+ds1.orig.tar.gz
 78570ed1038756c352f4c9c3f5d74fc0ba8250247b66d1e4111bd9d7a1e6de94 3306 
node-topcube_0.2.0+ds1-1.debian.tar.gz
 fb640eeb6f9a75711031c3fc9680e66034c9a3c76a839e05462b703fc41d2fab 9410 
node-topcube_0.2.0+ds1-1_amd64.deb
Files: 
 f3d7529089914d5822b895b223e2450d 2073 web extra node-topcube_0.2.0+ds1-1.dsc
 e22f2eaaebe7f6f4877625bc65425472 5969 web extra 
node-topcube_0.2.0+ds1.orig.tar.gz
 f34a3799b33cd89bd3b794a27821163d 3306 web extra 
node-topcube_0.2.0+ds1-1.debian.tar.gz
 174b63403a3da6468d532fa3a510fd23 9410 web extra 
node-topcube_0.2.0+ds1-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)

iQIcBAEBCAAGBQJSa7/jAAoJEGYRwF7dOfN07MwP/2zPFIV+C/clIskgUws0krtJ
l98QofZQAk1HmaS+dVwxU2WSaB9JSv+RzyQQ72BfXOvi7Job19z/MnAOhtoRhP6X
+sTsPXT6Sg+flpaW/mRcDxYJe9+6aCdvZR/ODUUdW7QBKuB7XaeBjR3adQO737Dt
8l6/wdtdIDNt1Wl7hN5EnVXl80ywd/5qY5uULnrCF+Dl+ZmFBs6SKaNJfT4f2+I2
AROIThoe/fFKfY39V0s7rPQjRfESGOvSNKMstpEH+zEsF1eu8EohZW12fp2vtVLy
VtLkzdLRHnGsrWxn9gjaYjKDBW3OcUZKW5cY5x7rpbizeiC4tlAc3qPkZhG8vXSv
VZRTs4MxHixQDIvpxCgopfa17mAQD/UcoHMEGDT13zoWycAlRnsLGo6W2QM0EgW0
LSgT4C7T9bfViEfGOJvlHcJwXUm2fboW0L/0r2ACiGufwGhdwsGTcfYNyZKpxws8
cOmxm6CxTzZZS/vO3tPtGGn4S9Vc3Hb6MuUL7Fiew7dojtJtMY2sl84KjZ3YY0fd
NQLAbNabMTupVoY0Ebuuh+x5Zzu1uhzFNfWfgMOhcEOTJU51GOhJ/7mJFZVRp5Kq
vH4J1ul6uqH52LGC1Z7NLCTwupiyHpKt3JJkNsENG5tEe+a4ZIziMdBBtah7E8+6
lgKj9vMCW0AJIwXrpI66
=m5gR
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to