On 27/11/2013 23:09, Dmitry Smirnov wrote:
> Hi David,
> 
> Can I give you a hand with "node-jsdom"?
> We need its newer version for d3 [1], see ITP #676396:
> 
>     http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=676396
> 
> Thank you.
> 
> [1]: http://d3js.org/

While it's a very good idea to package jsdom,
as far as you want to package libjs-d3, jsdom isn't needed.
jsdom is needed if you want to run d3 on server, i.e. package
node-d3.

Jérémy.




_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to