Salut,

I am currently trying to package OctoPrint, a web frontend for 3D
printers. It would appear that it requires JQuery 2.0.0 or later to work
correctly.

You are listed on http://packages.debian.org/jessie/libjs-jquery as the
maintainers of the package, so I was wondering if there's any work going
into packaging a 2.x version of jquery, or if it would be
required/welcome if I invest some time into that?

Also, I am wondering if there are jquery 1.7 users which won't work with
the 2.0 version, and if thus it would be wiser to package jquery 2 as
libjs-jquery2 or to move jquery 1.7 to libjs-jquery1 or something for
people which explicitly want the old versions?

Would you happen to be able to help me with this?

Also, happy new year!

                                Tonnerre

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to