Le mercredi 08 janvier 2014 à 09:52 +0100, Yolanda Robla a écrit :
> Package: nodejs
> Version: 0.10.15~dfsg1-4
> Severity: wishlist
> 
> Dear Maintainer,
> >From Ubuntu we are updating some packages to show OS distribution
> when showing version of some packages.
> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-server-app-banner-updates

This patch will certainly trigger bugs in several node modules,
especially the ones parsing process.version, which when those
modules do it right, is done using 'semver' module, which in turn
doesn't support x.y.z (text) version numbers:

semver v0.10.4
> 0.10.4

semver 0.10.4 (Debian)
> <nothing>


Jérémy.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to