package: libjs-jssip
version: 0.4.0.20140212.1-1

The UA version string in the SIP headers is incorrect

This is a bug in the way we use make instead of upstream's grunt build
system to build the JavaScript.

If grunt becomes part of Debian, then we will just use grunt and the
problem will go away.

If not, then we need to improve the Makefile to fix this and similar issues.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to