Package: node-express
Version: 2.5.9-2
Severity: wishlist

Dear Maintainer,

According with github, there are many release during last years
you have not packaged.

https://github.com/visionmedia/express/releases

(and moreover your watch file seems broken).

Can you please consider to update your package?

Leo.

PS: if you need help let me know.


-- System Information:
Debian Release: jessie/sid
  APT prefers trusty-updates
  APT policy: (500, 'trusty-updates'), (500, 'trusty'), (500, 'saucy-updates'), 
(500, 'saucy'), (100, 'trusty-backports'), (100, 'saucy-backports')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.13.0-18-generic (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages node-express depends on:
ii  node-connect  1.7.3-1
ii  node-mime     1.2.11-1
ii  node-mkdirp   0.3.5-1
ii  node-qs       0.6.5-1
ii  nodejs        0.10.25~dfsg2-2

node-express recommends no packages.

node-express suggests no packages.

-- no debconf information

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to