Hi Georges,

It seems that Jonas' question is unanswered for a while. Also
requirejs has two new upstream releases for months. It's needed for
packaging newer jQuery packages, please see its build dependencies[1].
Thus node-requirejs seems to be correct as a build tool.

Would you please update your package and/or let me be a co-maintainer
of it under the JS packaging team's umbrella?

Kind regards,
Laszlo/GCS
[1] https://github.com/jquery/jquery/blob/master/package.json

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to