On Jul 4, 2014 9:39 PM, "Andrew Kelley" <superjo...@gmail.com> wrote:
>
> From https://www.npmjs.org/doc/package.json.html#name
>
> "Don't put "js" or "node" in the name. It's assumed that it's js, since
you're writing a package.json file, and you can specify the engine using
the "engines" field."
>
> If you look at the network graph you can see uuid is at least equally
well maintained, if not better: https://github.com/broofa/node-uuid/network
>
>
>
>
> On Fri, Jul 4, 2014 at 12:31 PM, Jérémy Lal <kapo...@melix.org> wrote:
>>
>> Le vendredi 04 juillet 2014 à 12:14 -0700, Andrew Kelley a écrit :
>> > The proper package for upstream to depend on is uuid:
>> > https://www.npmjs.org/package/uuid
>> >
>> > I'd rather patch upstream sources that incorrectly do
require('node-uuid')
>> > instead of patching upstream sources (mine included) that correctly do
>> > require('uuid').
>>
>> Could you explain why this choice over
>> https://www.npmjs.org/package/node-uuid
>> ?
>>

May I ask you which module are you going to debianize??

L.
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to