Package: buddycloud-server
Version: 0.3.5-2

This package is for the Buddycloud node.js server from the source at
https://github.com/buddycloud/buddycloud-server is no longer protocol
compliant (spec http://xmpp.org/extensions/inbox/buddycloud-channels.html)
and is deprecated and unmaintained.

(The protocol compliant server is now developed using the code at
https://github.com/buddycloud/buddycloud-server-java and packaged using the
scripts at
https://github.com/buddycloud/buddycloud-package/tree/master/projects/buddycloud-server-java/debian
and
avaliable at
http://downloads.buddycloud.com/packages/debian/nightly/buddycloud-server-java/
)

I recommend removing the buddycloud-server and replacing it with the
buddycloud-server-java package.
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to