Le vendredi 11 juillet 2014 à 13:44 +0200, Daniel Gollings a écrit :
> Package: nodejs-legacy
> Version: 0.10.29~dfsg-1
> 
> Whilst creating a docker image with package nodejs already installed I
> discovered I needed node as well.
> Installed node first, then nodejs-legacy (the latter is a symlink nodejs ->
> node, the former: I have no idea)
> 
> nodejs-legacy didn't work
> 
> restarted Docker, installed just nodejs-legacy
> 
> works.
> 
> Don't think it's an actual issue, nodejs-legacy (node) conflicts with node.
> Suggest adding that information to the package(s).
> 
> Debian GNU/Linux jessie/sid was used, probably about a week or so old.

The information you ask for is already available in the nodejs-legacy
long description and README.Debian.
It is true that the corresponding information is not clearly
expressed in the node package (which is a transitional package to
ax25-node).
Please either close or reassign to "node".

Jérémy.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to