Package: npm
Version: 1.4.21+ds-2
Severity: important

Dear Maintainer,

When I try to install a module, about 1 time on 3, it installs correctly, for 
the rest, it fails with a "Segmentation fault" message.

$ npm install module_name

Totally useless package version when trying to install a module that have some 
external dependencies.


-- System Information:
Debian Release: 7.6
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: armel (armv7l)

Kernel: Linux 3.4.5-1414429-user (PREEMPT)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages npm depends on:
ii  node-abbrev               1.0.5-2
ii  node-ansi                 0.3.0-2
ii  node-ansi-color-table     1.0.0-1
ii  node-archy                0.0.2-1
ii  node-block-stream         0.0.7-1
ii  node-fstream              0.1.24-1
ii  node-fstream-ignore       0.0.6-2
ii  node-github-url-from-git  1.1.1-1
ii  node-glob                 4.0.5-1
ii  node-graceful-fs          3.0.2-1
ii  node-gyp                  0.12.2+ds-1
ii  node-inherits             2.0.0-1
ii  node-ini                  1.1.0-1
ii  node-lockfile             0.4.1-1
ii  node-lru-cache            2.3.1-1
ii  node-minimatch            1.0.0-1
ii  node-mkdirp               0.3.5-1
ii  node-nopt                 3.0.1-1
ii  node-npmlog               0.0.4-1
ii  node-once                 1.1.1-1
ii  node-osenv                0.1.0-1
ii  node-read                 1.0.5-1
ii  node-read-package-json    1.2.4-1
ii  node-request              2.26.1-1
ii  node-retry                0.6.0-1
ii  node-rimraf               2.2.2-2
ii  node-semver               2.1.0-2
ii  node-sha                  1.2.3-1
ii  node-slide                1.1.4-1
ii  node-tar                  0.1.18-1
ii  node-underscore           1.4.4-2
ii  node-which                1.0.5-2
ii  nodejs                    0.10.29~dfsg-1

npm recommends no packages.

npm suggests no packages.

-- no debconf information

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to