Hi Jérémy,

[I dare reply via our public list - hope you don't mind]

Quoting Jérémy Lal (2014-09-06 08:07:46)
> i just noticed that there was something missing to the gbp repo. 

Right - thanks for spotting that.  I've pushed in now, and will finalize 
that (old!) release now.


> Besides that, will you have time to update it ? It's at 3.4.2 now.

Newest node-postgres seems to need these modules missing in Debian:

    "buffer-writer": "1.0.0",
    "pgpass": "0.0.3",
    "packet-reader": "0.2.0",
    "pg-connection-string": "0.1.1",
    "pg-types": "1.4.0"

Help is much appreciated getting those packaged!


 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to