Your message dated Sun, 21 Sep 2014 13:48:42 +0000
with message-id <e1xvhvk-0004ay...@franck.debian.org>
and subject line Bug#762300: fixed in libuv 0.10.28-5
has caused the Debian Bug report #762300,
regarding libuv: Versioned provides not supported during upgrades
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
762300: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=762300
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: libuv
Version: 0.10.28-3
Severity: serious

Hi,

Your package (libuv0.10-dev) uses versioned provides.  Unfortunately,
this feature is not supported by tools in stable.  Accordingly, it is not
guaranteed to work during upgrades from Wheezy to Jessie.

~Niels

--- End Message ---
--- Begin Message ---
Source: libuv
Source-Version: 0.10.28-5

We believe that the bug you reported is fixed in the latest version of
libuv, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 762...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Luca Bruno <lu...@debian.org> (supplier of updated libuv package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 21 Sep 2014 14:49:26 +0200
Source: libuv
Binary: libuv0.10-dev libuv0.10 libuv0.10-dbg
Architecture: source
Version: 0.10.28-5
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Luca Bruno <lu...@debian.org>
Description:
 libuv0.10  - asynchronous event notification library - runtime library
 libuv0.10-dbg - asynchronous event notification library - debugging symbols
 libuv0.10-dev - asynchronous event notification library - development files
Closes: 762291 762300
Changes:
 libuv (0.10.28-5) unstable; urgency=medium
 .
   * Too early for versioned provides, reverted
     (Closes: #762291, #762300)
Checksums-Sha1:
 595240aa686611cabb966b02f748f0b896bcca28 2056 libuv_0.10.28-5.dsc
 4c7596652cb61050c467e4e0bf18b814d04b0cd1 7448 libuv_0.10.28-5.debian.tar.xz
Checksums-Sha256:
 b54231d3a1406cfaef28bd6b5c531bfaf12cba5df0944502561cb88234667823 2056 
libuv_0.10.28-5.dsc
 91bdfc4aac66462a0f891c8893a1c7eab68cac47bb01460a19c7e34d54c67c8f 7448 
libuv_0.10.28-5.debian.tar.xz
Files:
 a7975c09653b2f0356ba80da789e4247 2056 libs optional libuv_0.10.28-5.dsc
 b8d5aebad350956fac4046f034536640 7448 libs optional 
libuv_0.10.28-5.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJUHsr7AAoJEKmDSiJSB45OM68P/iefShoZWM4+4g1muWk1/buN
qLZx4K1spqdLpcGKDD6rla1yaSQnHFfXBzgUn7IrMK8W0zbpqZ+e/B+cWUMcIbk/
Ohzq17cx8ywNM5CZimIz1+hsUaWwQVfrxxrI9228Sgb2DdzypQjVX1Ge7vzeVv+B
xt5cPhiL3l2OIcu9xSjcdPTi2h+DxgDqlrz0FSEYYolol1mIQhcD0OvabQnKDDMJ
Oaxtl+iZXQthdGQFwzayD750ltT7nvVI/jq11RtWTkl0US5DnwpErjuZAmRVTl4g
6i1jLXqsiJT5ue8TQCqr/dTEiWclcjeuxdWv9cYFXbKUe0nDngtNujPlEWc/q6Pn
V77337fCnlP/uCLXuWVH7a6bxleiPLUV7WppFfr8/X1ZJzRc4DsgyA1pLaF0pVqI
U30zCghAr0erm806auD2O1+/ocYjKglpGeV2z/vaqmOPUl/FLt+vTc9bxdQcsg8o
nsdsUv0nUZwuzWp3mwbn/28qRlFkxm7rCwpnJ/kvMbNsCniWKPjptfxrieg04uqJ
7NidMlSTGALRq22c/05Rw1GfTjw5i0qnzteYqFzaNofhKcjX5uM1N1vAX40K7fLa
Ir8dURfG0NVjEyGUxuirhv2EZxln1/j2/dgQ+ofM7wfdEZD5jVFS/MrgOPIWBfWG
Rdys5aydLNsldNLV8tqD
=YzOx
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to