On 15 October 2014 09:35, Jérémy Lal <kapo...@melix.org> wrote:
> Le mardi 14 octobre 2014 à 19:44 -0700, Andrew Kelley a écrit :
>> See
>> https://github.com/andrewrk/node-multiparty/commit/11780f4a6e3e8c6d439639794c795bb5fdaefe97#commitcomment-8163898
>>
>> According to this, if a package depends on readable-stream 1.1.x, then it
>> is actually puling in node 0.11 stream API. This means that patching it to
>> use built-in v0.10.29 stream API could introduce bugs.
>>
>> So maybe we should package node-readable-stream 1.1.x?
>
> It seems right to do that - more modules are hopefully going to depend
> on streams3 behavior...

Using codesearch we can find those debian packages should depend on 1.1.x

http://codesearch.debian.net/search?q=%22readable-stream%22%3A.*1.1


-- 
Ubuntu Member - http://launchpad.net/~l3on
Home Page - http://leoiannacone.com
GPG Key Id - 0xD282FC25

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to