Yes i think you can,
you have to build the package, run abi-compliance-checker,
patch, rebuild, rerun a-c-c and compare.

To run a-c-c you might find some example config at:
http://upstream.rosalinux.ru/versions/v8.html
(click [show log])


Le samedi 15 novembre 2014 à 15:50 +0100, Jean Baptiste Favre a écrit :
> Maybe I can help to check wether ABI changed or not.
> How can I check that ?
> 
> Regards,
> Jean Baptiste
> 
> On 15/11/2014 14:44, Jérémy Lal wrote:
> > reassign 760385 libv8-3.14
> > thanks
> >
> > The problem with that patch is that i can't tell if libv8-3.14 ABI
> > changes with it or not.
> > I had plans to use abi-compliance-checker in debian/rules, unfortunately
> > i need to spend my time on the paid job if i want to heat my house this
> > winter :(
> >
> > Jérémy.
> >
> >
> > Le samedi 15 novembre 2014 à 13:15 +0100, Jean Baptiste Favre a écrit :
> > > Hello,
> > > We added upstream patch provided from [1] during Debian BSP in Paris.
> > >
> > > Package build went well, even if we face an error during tests.
> > > This error is referenced and has been commented in bug #766484 and is
> > > related to libssl-dev version.
> > >
> > > Please find patch attached.
> > >
> > > Regards,
> > > Jean Baptiste
> > >
> > > [1] http://blog.nodejs.org/2014/07/31/v8-memory-corruption-stack-overflow/

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to