Package: libv8-3.14.5
Version: 3.14.5.8-8
Severity: normal


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libv8-3.14.5 depends on:
ii  libc6       2.19-10
ii  libgcc1     1:4.9.1-12
ii  libstdc++6  4.9.1-12

libv8-3.14.5 recommends no packages.

libv8-3.14.5 suggests no packages.

-- no debconf information


Adding a virtual package named libv8 will make it much easier to create 
packages which depend on libv8.

I'm having a problem with a binary package I've created which depends on libv8. 
 If I specify a dependency on
libv8-3.14.5 directly then my package wont install on some systems.  If I leave 
out the dep then my software
wont run with out the user manually searching for the latest version of libv8 
and installing it.

Please help.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to