Package: nodejs
Version: 0.10.29~dfsg-1
Severity: important
Tags: security

Hello,

Please package the latest upstream version.

Severity "important" because according the changelog [1] multiple CVEs
are fixed in this release.


Thanks,

George

[1] https://raw.githubusercontent.com/joyent/node/v0.10.33/ChangeLog

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages nodejs depends on:
ii  libc-ares2    1.10.0-2
ii  libc6         2.19-10
ii  libgcc1       1:4.9.1-9
ii  libssl1.0.0   1.0.1i-2
ii  libstdc++6    4.9.1-9
ii  libv8-3.14.5  3.14.5.8-8
ii  zlib1g        1:1.2.8.dfsg-2

nodejs recommends no packages.

nodejs suggests no packages.

-- no debconf information

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to