Hi Jérémy,

2014-12-21 15:19 GMT+01:00 Jérémy Lal <kapo...@melix.org>:
> Le dimanche 21 décembre 2014 à 15:11 +0100, Bálint Réczey a écrit :
>> Hi Mike,
>>
>> First, I had to cancel the upload because of too strict reverse
>> dependencies. Dear fellow JavaScript maintainers please figure out a
>> less strict dependency graph because every otherwise fully compatible
>> libv8 update would break several packages.
>
> Please explain more precisely what is the problem.
It seems It was just my mistake. I have not updated libv8-3.14-dev and
it had the
libv8-3.14.5 (= 3.14.5.8-8)
dependency which is reasonable.

Probably everything is fine with the upload but I canceled it quickly
before someone else speeds up its acceptance and possibly break
something.

Feel free to re-upload the fixed version if you feel it safe (the fix
is safe), I can't do it today.
Maybe adding more security fixes to this upload would be even better.

Cheers,
Balint

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to