On Sat, 13 Jul 2013 06:53:09 +1000 Jackson Doak wrote:

> The current version of jQuenry in the debian repositories
> (1.7.2+dfsg-2) is outdated. please update it to version 2.0.3.
> http://blog.jquery.com/2013/07/03/jquery-1-10-2-and-2-0-3-released/

Now is exactly the right time to update jquery as we are at the
beginning of the release cycle for stretch. I would suggest
co-ordinating with any reverse dependencies of jquery and packaging
older versions too if any reverse deps need them.

-- 
bye,
pabs

https://wiki.debian.org/PaulWise

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to