Package: nodejs
Version: 0.10.38~dfsg-1
Followup-For: Bug #772023

Looking at https://nodejs.org/ current stable upstream version is
0.12.4. It would be nice if we could get something newer. 


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages nodejs depends on:
ii  libc-ares2    1.10.0-2
ii  libc6         2.19-18
ii  libgcc1       1:5.1.1-7
ii  libssl1.0.0   1.0.2a-1
ii  libstdc++6    5.1.1-7
ii  libv8-3.14.5  3.14.5.8-8.1
ii  zlib1g        1:1.2.8.dfsg-2+b1

nodejs recommends no packages.

nodejs suggests no packages.

-- no debconf information

-- 
Dale Harris   
rod...@maybe.org
rod...@gmail.com
/.-)

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to