Package: ftp.debian.org
Severity: normal

Please remove node-gaze from the archive. As documented in #784350 the
package is unusable due to the missing node-nextback &
node-absolute-path dependencies. The latter was recently rejected
because the package is too small (< 5kB) to be eligable for its own
package.

I only needed this package because it's part of the OpenLayers 3 (#774561)
dependency chain, but I've given up on packaging OpenLayers 3.

Kind Regards,

Bas

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to