> People have been complaining to me that npm is considerably
> out of date.  It appears that 3.2.0 is available.

Agreed.

However, I would like to suggest that packaging 2.13.5 is fine too,
which appears to be the latest stable version and is what
"sudo npm install npm -g" would fetch as of today.

2.13.5, which was released about a week ago on 2015-08-07,
also contains the fix by @whitty to Bug#711810:
"npm: bash completion script clobbers $COMP_WORDBREAKS"

But of course, packaging npm@3 is equally fine,
as long as we get an updated npm in Debian.  ;-)

Cheers,

Anthony

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to