Your message dated Fri, 21 Aug 2015 19:09:10 +0000
with message-id <e1zsrgc-0007wi...@franck.debian.org>
and subject line Bug#730014: fixed in jquery 1.11.3+dfsg-1
has caused the Debian Bug report #730014,
regarding libjs-jquery: New upstream release
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
730014: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=730014
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libjs-jquery
Version: 1.7.2+dfsg-3
Severity: wishlist

Hi,

for my otrs package I need at minimum jquery >= 1.10.0.


-- System Information:
Debian Release: 7.2
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

libjs-jquery depends on no packages.

Versions of packages libjs-jquery recommends:
pn  javascript-common  <none>

libjs-jquery suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: jquery
Source-Version: 1.11.3+dfsg-1

We believe that the bug you reported is fixed in the latest version of
jquery, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 730...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Antonio Terceiro <terce...@debian.org> (supplier of updated jquery package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 21 Aug 2015 20:49:22 +0200
Source: jquery
Binary: libjs-jquery
Architecture: source all
Version: 1.11.3+dfsg-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Antonio Terceiro <terce...@debian.org>
Description:
 libjs-jquery - JavaScript library for dynamic web applications
Closes: 730014
Changes:
 jquery (1.11.3+dfsg-1) unstable; urgency=medium
 .
   * New upstream release (Closes: #730014)
   * drop debian/patches: only patch in there does not apply anymore
   * Added locally-hacked build system:
     - debian/build.mk (called from debian/rules)
     - debian/build.js (called from debian/build.mk)
     - debian/build-1.11.3.txt (used as input by debian/build.mk)
     .
     This reproduces the build that you would get with grunt, modulo comment
     lines and empty lines, which go away when the file is minified anyway.
   * debian/install: also ship jquery.min.map
   * debian/watch: point at github
   * Add myself to Uploaders:
   * debian/copyright: list dist/ in Files-Excluded:
   * bump debhelper compatibility level to 9
Checksums-Sha1:
 672e6512323fb21134feab134021a2af6066cdbd 2052 jquery_1.11.3+dfsg-1.dsc
 118a678dd57389cae9973b3dc2ec89c2574cc711 525555 jquery_1.11.3+dfsg.orig.tar.gz
 4f7555c16efdd051526ba2b0bb9f7f97037d1ed9 6808 
jquery_1.11.3+dfsg-1.debian.tar.xz
 e41c1ef618d4bb10859ccd0422f5e362e78e9e88 162638 
libjs-jquery_1.11.3+dfsg-1_all.deb
Checksums-Sha256:
 e89272a5c68ee877d1e905819a47f21739f29d74f72ff3be95586b8c797f0be1 2052 
jquery_1.11.3+dfsg-1.dsc
 7f0f998d792f5d030a9e7e8c3d0648d81852a8098a8758817837f070aec770ab 525555 
jquery_1.11.3+dfsg.orig.tar.gz
 5655116abe4a3055934f14c2dedce525163558b79aa242637c5df6a8cd20b863 6808 
jquery_1.11.3+dfsg-1.debian.tar.xz
 b7a2e21c1f6f82bb4272a3c8142828c29d1bf8203cc78dd2e21bdf4282a6a465 162638 
libjs-jquery_1.11.3+dfsg-1_all.deb
Files:
 b10289054d4895639e5972b7bfe98265 2052 web optional jquery_1.11.3+dfsg-1.dsc
 6b41fd37ca33b77391181621820ce838 525555 web optional 
jquery_1.11.3+dfsg.orig.tar.gz
 ab672a52fb64022872406b009e19997a 6808 web optional 
jquery_1.11.3+dfsg-1.debian.tar.xz
 192133f6a9772f5ba195b6424b58f466 162638 web optional 
libjs-jquery_1.11.3+dfsg-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJV13TmAAoJEPwNsbvNRgveppAP/3nvUmW8tgwbc6iBM0dfnA6S
g+lHFI/kjiUsmPkPmbHLx5vWMGXVlLZ4bCtxE1Nso4l1/IcPCCyhWMiVM0SsSd3B
XuVUaEe14ooa0xV2KXe/71vrNi627+L/Mz9HbgIUeZ8Tc9mIn/U0s7MCoE5uAQMJ
CHKfJrrTrszsuzacxTk8T45d5MC2W9UeqQLDyyXRA/dlPvYGR/QJjyhCw+/fdgBA
8a9iOZIb47OehN4sj+qz2vfU4vPa+fQ5uI3ZcMjBTkvd8BF4TFzR5V0g9M38k5bv
zpp9M6bOAebvEcnYXF6gKd6uVlQqv9oicLEaESXoYfPHzwZGR5piRmbpfkoUfGBg
auGOQYr+MtfEANMa5bjjKxSt0jxcfbSD+4Zy5wa4V+F8pnqsFUqrdQ1Wa5zhUjKp
t6KIzd7/7932/pplOlsu21oWXoC/53pZIltBm0bE91xt5tvtlNY8xxebeqNTFe+g
zqvKMmvOTSRWaU1oaMmjyb8PKdblOsju4RyclYsMV3onTACu4lb0ASUTOCcb4jLy
9frDVIwB+DsYubv8t2Ix12vgIBnz23Nb1RB58V76hEM/q0bCuTfZGhQXQ88xs5Uy
LRlduyvDGN5yCiDqY1JVbA+HlQGqPYW9R5qIPT1K604E/iAW34Obj1mbOeBH4bRh
eg5F5/CVG9zOPJAQeAkU
=sFK3
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to