2015-09-29 1:45 GMT+02:00 YunQiang Su <wzss...@gmail.com>:

> Package: nodejs
> Version: 4.1.0~dfsg-3
>
> Some fix of mips64el support:
> 1. configure: add mips64el to valid_arch list
> 2. fix host_arch_cc, for mips64el, otherwise, it will
>     be treat as mipsel
> 3. mips64el, should use fp64 not fpxx or fp32
>
>
> Fix of mipsel:
> currently, mipsel uses fpxx and no-odd-fregs, so
>    __detect_fp64_mode will get FTBFS.
> So don't use the asm code instead of just use configure macros.
>

Ok, will do.
Thank you.

Jérémy
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to