block 773010 with 780357
thanks

The more recent versions of less have drastically changed their build
infrastrucure, and not all of it is packaged any more. While the
node-less package could be built quite trivially, building the
less{,.min}.js files is nowadays done with grunt, depending on numerous
other packages.

If grunt is bypassed, minimum dependency seem to be browserify
(#780357). concat and uglify are used as well, but can probably be
substituted.

Best regards
chrysn

Attachment: signature.asc
Description: PGP signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to