Package: libjs-twitter-bootstrap-wizard
Severity: serious
Justification: Policy 7.2

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

libjs-twitter-bootstrap-wizard should declare its dependencies on
libjs-bootstrap and libjs-jquery.

- From Debian Policy ยง 7.2:
> The `Depends' field should be used if the depended-on package is
> required for the depending package to provide a significant
> amount of functionality.

Please consider to _not_ declare dependencies on libjs-twitter-bootstrap
as that package is deprecated at likely to be removed soon from Debian.

 - Jonas

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJWIhghAAoJECx8MUbBoAEhzVsP/jRHTu5J1n/Qtz1PiPrxXCdQ
wBfW4uJ4ZZLEMnLHp6ZbTlge8C5hnraTFeGzF5OjovvE+ENQip+Bi2R9wBG3lLTR
d+IKQXWsGwUBiMDrGd8q/mM+qsjilmWo9nr8ziBZqQ+3tRWIE0AXz7V7JF6nJxLg
RbScsNoy8219TdU3ZXXVEumDggWfjBpeiZSrh28XbiWwG9tOGWub3tqCn3ToYXmC
hPLveTMPl0v26FlexbLpjfQm1PyJDnv0jTN9doby1Ov3KrlgvCdf8h/um+Hoers9
bvrr3DihDwoVAYoRiX2dGqJDcw9CX0NH7G4JIbfEj6nSdU4HyalYLOoAm9B4Gl1v
Ts04y3CWYSLFKs+SpfmKpAxGWW4yrvK/h59mAqwWQQhMZ+4AglTS1M9EnDGeEpIq
gk+43zGU54amq1TJ6ypLTnv87LFh5j2z7PpnDdRS9qOtycPsOzyr0nxVwNxMvKlG
3eiOjIt8E4QYWo9HQYwfcubkygtciGXJDS5osNSWecKqYPk9PNoE6SHBDKAdxMJ9
tf7jjycggcx9gm0Ho7iVlVZumV1XpeowJCed3rG+EDw9/uqGPO4qUJ581H+iGto/
P1QESopjM4FXHGfARxmT1GAvA4/RI4Lhv6VEwBDfd71wQcPm3uGZn6DGiAGpjJoS
gisvjcgx2xNBJixVfXhw
=DA0G
-----END PGP SIGNATURE-----

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to