* Jérémy Lal:

> But nodejs isn't actually the only rdep, you should check libv8-dev
> rdeps as well: weechat, uwsgi, mongodb, osmium, plv8.  The mess came
> from lack of v8 LTS and version ABI support.  Now that nodejs LTS is
> just doing that work, a shared v8 would benefit from it.

Hi Jérémy,

we certainly won't object to any reduction in bundling.  But it seems
I lack sufficient context.  What is the controversial aspect of this
proposal?  That the required work on other reverse dependencies may
make it un-implementable?

Thanks,
Florian
(Debian security team)

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to