2015-10-29 14:49 GMT+01:00 Max Kellermann <m...@duempel.org>:

> Package: node-raptor
> Version: 0~0git20130108-1
>
> nodejs 4.2.1~dfsg-2
>
> $ nodejs
> > require('raptor')
> Error: /usr/lib/nodejs/raptor/native/bindings.node: undefined symbol:
> _ZN2v86String9NewSymbolEPKci
>     at Error (native)
>     at Object.Module._extensions..node (module.js:460:18)
>     at Module.load (module.js:356:32)
>     at Function.Module._load (module.js:311:12)
>     at Module.require (module.js:366:17)
>     at require (module.js:385:17)
>     at Object.<anonymous> (/usr/lib/nodejs/raptor/index.js:2:16)
>     at Module._compile (module.js:435:26)
>     at Object.Module._extensions..js (module.js:442:10)
>     at Module.load (module.js:356:32)
> >
>
> Is this fallout from the C++11 ABI transition?
>

No.
Note that this package is outdated and no longer maintained upstream.
I suggest to remove it from debian.

Jérémy
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to