Your message dated Sat, 28 Nov 2015 21:21:51 +0000
with message-id <e1a2mwj-00049x...@franck.debian.org>
and subject line Bug#801250: fixed in jarisplayer 2.0.17~dfsg-1
has caused the Debian Bug report #801250,
regarding jarisplayer: FTBFS: Player.hx:325: characters 8-13 : Capture 
variables must be lower-case
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
801250: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=801250
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: jarisplayer
Version: 2.0.15+20131104~dfsg-1
Severity: serious
Justification: fails to build from source
User: reproducible-bui...@lists.alioth.debian.org
Usertags: ftbfs
X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org

Dear Maintainer,

jarisplayer fails to build from source in unstable/amd64:

  [..]

  haxe -main jaris.Main -swf player.swf -cp src -D no-pattern-matching
  -dce full
  src/jaris/player/Player.hx:325: characters 8-13 : Capture variables
  must be lower-case
  debian/rules:66: recipe for target 'debian/stamp-swf-build' failed
  make: *** [debian/stamp-swf-build] Error 1
  dpkg-buildpackage: error: debian/rules build gave error exit status 2

  [..]

The full build log is attached or can be viewed here:

    
https://reproducible.debian.net/logs/unstable/amd64/jarisplayer_2.0.15+20131104~dfsg-1.build1.log.gz


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      la...@debian.org / chris-lamb.co.uk
       `-
I: using fakeroot in build.
I: pbuilder: network access will be disabled during build
I: Current time: Mon Oct  5 20:30:02 GMT+12 2015
I: pbuilder-time-stamp: 1444120202
I: Building the build Environment
I: extracting base tarball [/var/cache/pbuilder/unstable-reproducible-base.tgz]
I: creating local configuration
I: copying local configuration
I: mounting /proc filesystem
I: mounting /run/shm filesystem
I: mounting /dev/pts filesystem
I: Mounting /dev/shm
I: Mounting /sys
I: policy-rc.d already exists
I: Installing the build-deps
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder to satisfy the
 build-dependencies of the package being currently built.
Depends: cdbs, devscripts, debhelper, dh-buildinfo, haxe, 
libimage-exiftool-perl, libregexp-assemble-perl, libipc-system-simple-perl, 
lcdf-typetools
dpkg-deb: building package 'pbuilder-satisfydepends-dummy' in 
'/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Selecting previously unselected package pbuilder-satisfydepends-dummy.
(Reading database ... 20294 files and directories currently installed.)
Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...
Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...
dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring 
anyway as you requested:
 pbuilder-satisfydepends-dummy depends on cdbs; however:
  Package cdbs is not installed.
 pbuilder-satisfydepends-dummy depends on devscripts; however:
  Package devscripts is not installed.
 pbuilder-satisfydepends-dummy depends on dh-buildinfo; however:
  Package dh-buildinfo is not installed.
 pbuilder-satisfydepends-dummy depends on haxe; however:
  Package haxe is not installed.
 pbuilder-satisfydepends-dummy depends on libimage-exiftool-perl; however:
  Package libimage-exiftool-perl is not installed.
 pbuilder-satisfydepends-dummy depends on libregexp-assemble-perl; however:
  Package libregexp-assemble-perl is not installed.
 pbuilder-satisfydepends-dummy depends on libipc-system-simple-perl; however:
  Package libipc-system-simple-perl is not installed.
 pbuilder-satisfydepends-dummy depends on lcdf-typetools; however:
  Package lcdf-typetools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Building tag database...
pbuilder-satisfydepends-dummy is already installed at the requested version 
(0.invalid.0)
pbuilder-satisfydepends-dummy is already installed at the requested version 
(0.invalid.0)
The following NEW packages will be installed:
  aglfn{a} cdbs{a} devscripts{a} dh-buildinfo{a} dh-python{a} haxe{a} 
  lcdf-typetools{a} libexpat1{a} libgc1c2{a} libimage-exiftool-perl{a} 
  libipc-system-simple-perl{a} libjs-jquery{a} libjs-swfobject{a} 
  libkpathsea6{a} libmpdec2{a} libneko0{a} libpython3-stdlib{a} 
  libpython3.4-minimal{a} libpython3.4-stdlib{a} libregexp-assemble-perl{a} 
  libssl1.0.0{a} mime-support{a} neko{a} python3{a} python3-minimal{a} 
  python3.4{a} python3.4-minimal{a} 
0 packages upgraded, 27 newly installed, 0 to remove and 0 not upgraded.
Need to get 13.2 MB of archives. After unpacking 60.8 MB will be used.
Writing extended state information...
Get: 1 http://ftp.de.debian.org/debian/ unstable/main libmpdec2 amd64 2.4.1-1 
[85.7 kB]
Get: 2 http://reproducible.alioth.debian.org/debian/ ./ cdbs 
0.4.130.0~reproducible3 [76.9 kB]
Get: 3 http://reproducible.alioth.debian.org/debian/ ./ libkpathsea6 
2015.20150524.37493-6.0~reproducible2 [156 kB]
Get: 4 http://ftp.de.debian.org/debian/ unstable/main libssl1.0.0 amd64 
1.0.2d-1 [1274 kB]
Get: 5 http://ftp.de.debian.org/debian/ unstable/main libpython3.4-minimal 
amd64 3.4.3-9 [498 kB]
Get: 6 http://ftp.de.debian.org/debian/ unstable/main libexpat1 amd64 2.1.0-7 
[80.0 kB]
Get: 7 http://ftp.de.debian.org/debian/ unstable/main python3.4-minimal amd64 
3.4.3-9 [1523 kB]
Get: 8 http://ftp.de.debian.org/debian/ unstable/main python3-minimal amd64 
3.4.3-6 [34.8 kB]
Get: 9 http://ftp.de.debian.org/debian/ unstable/main mime-support all 3.59 
[36.4 kB]
Get: 10 http://ftp.de.debian.org/debian/ unstable/main libpython3.4-stdlib 
amd64 3.4.3-9 [2123 kB]
Get: 11 http://ftp.de.debian.org/debian/ unstable/main python3.4 amd64 3.4.3-9 
[223 kB]
Get: 12 http://ftp.de.debian.org/debian/ unstable/main libpython3-stdlib amd64 
3.4.3-6 [18.2 kB]
Get: 13 http://ftp.de.debian.org/debian/ unstable/main dh-python all 2.20150826 
[71.5 kB]
Get: 14 http://ftp.de.debian.org/debian/ unstable/main python3 amd64 3.4.3-6 
[21.2 kB]
Get: 15 http://ftp.de.debian.org/debian/ unstable/main libgc1c2 amd64 1:7.4.2-7 
[208 kB]
Get: 16 http://ftp.de.debian.org/debian/ unstable/main devscripts amd64 2.15.8 
[908 kB]
Get: 17 http://ftp.de.debian.org/debian/ unstable/main dh-buildinfo all 0.11 
[18.3 kB]
Get: 18 http://ftp.de.debian.org/debian/ unstable/main libjs-jquery all 
1.11.3+dfsg-4 [163 kB]
Get: 19 http://ftp.de.debian.org/debian/ unstable/main libjs-swfobject all 
2.2+dfsg-1 [8434 B]
Get: 20 http://ftp.de.debian.org/debian/ unstable/main libneko0 amd64 2.0.0-4 
[47.8 kB]
Get: 21 http://ftp.de.debian.org/debian/ unstable/main neko amd64 2.0.0-4 [304 
kB]
Get: 22 http://ftp.de.debian.org/debian/ unstable/main haxe amd64 
1:3.2.0+dfsg-1 [2187 kB]
Get: 23 http://ftp.de.debian.org/debian/ unstable/main aglfn all 1.7-3 [29.2 kB]
Get: 24 http://ftp.de.debian.org/debian/ unstable/main lcdf-typetools amd64 
2.105~dfsg-2 [650 kB]
Get: 25 http://ftp.de.debian.org/debian/ unstable/main libimage-exiftool-perl 
all 10.00-1 [2391 kB]
Get: 26 http://ftp.de.debian.org/debian/ unstable/main 
libipc-system-simple-perl all 1.25-2 [26.7 kB]
Get: 27 http://ftp.de.debian.org/debian/ unstable/main libregexp-assemble-perl 
all 0.36-1 [86.6 kB]
Fetched 13.2 MB in 1s (10.2 MB/s)
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package libmpdec2:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 20294 files and directories currently installed.)
Preparing to unpack .../libmpdec2_2.4.1-1_amd64.deb ...
Unpacking libmpdec2:amd64 (2.4.1-1) ...
Selecting previously unselected package libssl1.0.0:amd64.
Preparing to unpack .../libssl1.0.0_1.0.2d-1_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.2d-1) ...
Selecting previously unselected package libpython3.4-minimal:amd64.
Preparing to unpack .../libpython3.4-minimal_3.4.3-9_amd64.deb ...
Unpacking libpython3.4-minimal:amd64 (3.4.3-9) ...
Selecting previously unselected package libexpat1:amd64.
Preparing to unpack .../libexpat1_2.1.0-7_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-7) ...
Selecting previously unselected package python3.4-minimal.
Preparing to unpack .../python3.4-minimal_3.4.3-9_amd64.deb ...
Unpacking python3.4-minimal (3.4.3-9) ...
Selecting previously unselected package python3-minimal.
Preparing to unpack .../python3-minimal_3.4.3-6_amd64.deb ...
Unpacking python3-minimal (3.4.3-6) ...
Selecting previously unselected package mime-support.
Preparing to unpack .../mime-support_3.59_all.deb ...
Unpacking mime-support (3.59) ...
Selecting previously unselected package libpython3.4-stdlib:amd64.
Preparing to unpack .../libpython3.4-stdlib_3.4.3-9_amd64.deb ...
Unpacking libpython3.4-stdlib:amd64 (3.4.3-9) ...
Selecting previously unselected package python3.4.
Preparing to unpack .../python3.4_3.4.3-9_amd64.deb ...
Unpacking python3.4 (3.4.3-9) ...
Selecting previously unselected package libpython3-stdlib:amd64.
Preparing to unpack .../libpython3-stdlib_3.4.3-6_amd64.deb ...
Unpacking libpython3-stdlib:amd64 (3.4.3-6) ...
Selecting previously unselected package dh-python.
Preparing to unpack .../dh-python_2.20150826_all.deb ...
Unpacking dh-python (2.20150826) ...
Processing triggers for man-db (2.7.3-1) ...
Setting up libssl1.0.0:amd64 (1.0.2d-1) ...
Setting up libpython3.4-minimal:amd64 (3.4.3-9) ...
Setting up libexpat1:amd64 (2.1.0-7) ...
Setting up python3.4-minimal (3.4.3-9) ...
Setting up python3-minimal (3.4.3-6) ...
Processing triggers for libc-bin (2.19-22) ...
Selecting previously unselected package python3.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 21251 files and directories currently installed.)
Preparing to unpack .../python3_3.4.3-6_amd64.deb ...
Unpacking python3 (3.4.3-6) ...
Selecting previously unselected package libgc1c2:amd64.
Preparing to unpack .../libgc1c2_1%3a7.4.2-7_amd64.deb ...
Unpacking libgc1c2:amd64 (1:7.4.2-7) ...
Selecting previously unselected package cdbs.
Preparing to unpack .../cdbs_0.4.130.0~reproducible3_all.deb ...
Unpacking cdbs (0.4.130.0~reproducible3) ...
Selecting previously unselected package devscripts.
Preparing to unpack .../devscripts_2.15.8_amd64.deb ...
Unpacking devscripts (2.15.8) ...
Selecting previously unselected package dh-buildinfo.
Preparing to unpack .../dh-buildinfo_0.11_all.deb ...
Unpacking dh-buildinfo (0.11) ...
Selecting previously unselected package libjs-jquery.
Preparing to unpack .../libjs-jquery_1.11.3+dfsg-4_all.deb ...
Unpacking libjs-jquery (1.11.3+dfsg-4) ...
Selecting previously unselected package libjs-swfobject.
Preparing to unpack .../libjs-swfobject_2.2+dfsg-1_all.deb ...
Unpacking libjs-swfobject (2.2+dfsg-1) ...
Selecting previously unselected package libneko0.
Preparing to unpack .../libneko0_2.0.0-4_amd64.deb ...
Unpacking libneko0 (2.0.0-4) ...
Selecting previously unselected package neko.
Preparing to unpack .../neko_2.0.0-4_amd64.deb ...
Unpacking neko (2.0.0-4) ...
Selecting previously unselected package haxe.
Preparing to unpack .../haxe_1%3a3.2.0+dfsg-1_amd64.deb ...
Unpacking haxe (1:3.2.0+dfsg-1) ...
Selecting previously unselected package libkpathsea6.
Preparing to unpack 
.../libkpathsea6_2015.20150524.37493-6.0~reproducible2_amd64.deb ...
Unpacking libkpathsea6 (2015.20150524.37493-6.0~reproducible2) ...
Selecting previously unselected package aglfn.
Preparing to unpack .../archives/aglfn_1.7-3_all.deb ...
Unpacking aglfn (1.7-3) ...
Selecting previously unselected package lcdf-typetools.
Preparing to unpack .../lcdf-typetools_2.105~dfsg-2_amd64.deb ...
Unpacking lcdf-typetools (2.105~dfsg-2) ...
Selecting previously unselected package libimage-exiftool-perl.
Preparing to unpack .../libimage-exiftool-perl_10.00-1_all.deb ...
Unpacking libimage-exiftool-perl (10.00-1) ...
Selecting previously unselected package libipc-system-simple-perl.
Preparing to unpack .../libipc-system-simple-perl_1.25-2_all.deb ...
Unpacking libipc-system-simple-perl (1.25-2) ...
Selecting previously unselected package libregexp-assemble-perl.
Preparing to unpack .../libregexp-assemble-perl_0.36-1_all.deb ...
Unpacking libregexp-assemble-perl (0.36-1) ...
Processing triggers for man-db (2.7.3-1) ...
Processing triggers for libc-bin (2.19-22) ...
Setting up libmpdec2:amd64 (2.4.1-1) ...
Setting up mime-support (3.59) ...
Setting up libpython3.4-stdlib:amd64 (3.4.3-9) ...
Setting up python3.4 (3.4.3-9) ...
Setting up libpython3-stdlib:amd64 (3.4.3-6) ...
Setting up libgc1c2:amd64 (1:7.4.2-7) ...
Setting up cdbs (0.4.130.0~reproducible3) ...
Setting up dh-buildinfo (0.11) ...
Setting up libjs-jquery (1.11.3+dfsg-4) ...
Setting up libjs-swfobject (2.2+dfsg-1) ...
Setting up libneko0 (2.0.0-4) ...
Setting up neko (2.0.0-4) ...
Setting up haxe (1:3.2.0+dfsg-1) ...
Setting up libkpathsea6 (2015.20150524.37493-6.0~reproducible2) ...
Setting up aglfn (1.7-3) ...
Setting up lcdf-typetools (2.105~dfsg-2) ...
Setting up libimage-exiftool-perl (10.00-1) ...
Setting up libipc-system-simple-perl (1.25-2) ...
Setting up libregexp-assemble-perl (0.36-1) ...
Setting up python3 (3.4.3-6) ...
Setting up devscripts (2.15.8) ...
Setting up dh-python (2.20150826) ...
Processing triggers for libc-bin (2.19-22) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Building tag database...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
fakeroot is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
I: Copying source file
I: copying [jarisplayer_2.0.15+20131104~dfsg-1.dsc]
I: copying [./jarisplayer_2.0.15+20131104~dfsg.orig.tar.gz]
I: copying [./jarisplayer_2.0.15+20131104~dfsg-1.debian.tar.xz]
I: Extracting source
gpgv: keyblock resource `/tmp/buildd/.gnupg/trustedkeys.gpg': file open error
gpgv: Signature made Sun Sep  7 09:12:21 2014 GMT+12 using RSA key ID C1A00121
gpgv: Can't check signature: public key not found
dpkg-source: warning: failed to verify signature on 
./jarisplayer_2.0.15+20131104~dfsg-1.dsc
dpkg-source: info: extracting jarisplayer in jarisplayer-2.0.15+20131104~dfsg
dpkg-source: info: unpacking jarisplayer_2.0.15+20131104~dfsg.orig.tar.gz
dpkg-source: info: unpacking jarisplayer_2.0.15+20131104~dfsg-1.debian.tar.xz
dpkg-source: info: applying 1001_haxe_3_syntax.patch
I: Building the package
I: Running cd tmp/buildd/*/ && env 
PATH="/usr/sbin:/usr/bin:/sbin:/bin:/usr/games" dpkg-buildpackage -us -uc  -b 
-rfakeroot
dpkg-buildpackage: source package jarisplayer
dpkg-buildpackage: source version 2.0.15+20131104~dfsg-1
dpkg-buildpackage: source distribution unstable
dpkg-buildpackage: source changed by Jonas Smedegaard <d...@jones.dk>
 dpkg-source --before-build jarisplayer-2.0.15+20131104~dfsg
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
test -x debian/rules
rm -f debian/copyright_newhints
rm -f debian/cdbs-install-list debian/cdbs-package-list 
debian/stamp-copyright-check
rm -rf "debian/upstream-cruft"
rm -f debian/stamp-upstream-cruft
dh_clean 
find -type f -name '*.metadata_dump' -delete
rm -f debian/stamp-extract-copyright
rm -f player.swf
rm -f debian/stamp-swf-build
 debian/rules build
test -x debian/rules
mkdir -p "."
find * -type f -regextype posix-extended \
        -regex '.*\.(png)' \
        -print0 | perl -0 debian/print-metadata.pl
touch debian/stamp-extract-copyright

Scanning upstream source for new/changed copyright notices...

licensecheck -c '.*' -r --copyright -i 
'^((.*/)?[^/]+\.(png)|debian/(changelog|copyright(|_hints|_newhints)))$' -l 
'99999' * | /usr/lib/cdbs/licensecheck2dep5 > debian/copyright_newhints
7 combinations of copyright and licensing found.
WARNING: The following (and possibly more) new or changed notices discovered:

Copyright: 2007, Free Software Foundation, Inc. <http:fsf.…
License: GPL-ever

To fix the situation please do the following:
  1) Fully compare debian/copyright_hints with debian/copyright_newhints
  2) Update debian/copyright as needed
  3) Replace debian/copyright_hints with debian/copyright_newhints
touch debian/stamp-copyright-check
touch debian/stamp-upstream-cruft
find -type f -name '*.metadata_dump' -delete
haxe -main jaris.Main -swf player.swf -cp src -D no-pattern-matching -dce full
src/jaris/player/Player.hx:325: characters 8-13 : Capture variables must be 
lower-case
debian/rules:66: recipe for target 'debian/stamp-swf-build' failed
make: *** [debian/stamp-swf-build] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
I: unmounting /sys filesystem
I: unmounting /dev/shm filesystem
I: unmounting dev/pts filesystem
I: unmounting run/shm filesystem
I: unmounting proc filesystem
I: cleaning the build env 
I: removing directory /var/cache/pbuilder/build//63701 and its subdirectories

--- End Message ---
--- Begin Message ---
Source: jarisplayer
Source-Version: 2.0.17~dfsg-1

We believe that the bug you reported is fixed in the latest version of
jarisplayer, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 801...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jonas Smedegaard <d...@jones.dk> (supplier of updated jarisplayer package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 28 Nov 2015 21:53:37 +0100
Source: jarisplayer
Binary: jarisplayer
Architecture: source all
Version: 2.0.17~dfsg-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Jonas Smedegaard <d...@jones.dk>
Description:
 jarisplayer - flash video and audio player for embedding into a web page
Closes: 801250
Changes:
 jarisplayer (2.0.17~dfsg-1) unstable; urgency=medium
 .
   [ upstream ]
   * New release(s).
   2.0.16
     + Fix compilation with new haxe v3.
       Closes: Bug#801250. Thanks to Chris Lamb.
     + Fix the AsyncErrorEvent exception thrown by player.
     + Add loadVideo() JsAPI call, call from JS new video.
     + Add build.hxml.
   2.0.17
     + Disable second parameter when calling play() on a rtmp source.
     + Disable rtmpSourceParser() because it is causing issues.
     + Added rtmp notes to documentation.txt
     + Fix new control do not autohide bug.
     + Fix new control vertical check.
 .
   [ Jonas Smedegaard ]
   * Modernize git-buildpackage config: Avoid git- prefix.
   * Update copyright info:
     + Use License-Grant and License-Reference fields.
       Thanks to Ben Finney.
   * Add lintian override regarding license in License-Reference field.
     See bug#786450.
   * Bump debhelper compatibility level to 9.
   * Add lintian override regarding debhelper 9.
   * Drop patch 1001: Adopted upstream.
   * Modernize Vcs-Git URL: Use https protocol and anonscm.d.o host.
Checksums-Sha1:
 321da0f5d4215d0f0a4ec084b4518f1acd0e3967 2095 jarisplayer_2.0.17~dfsg-1.dsc
 41fc88210a609064b7b67fa6cd261e80fc93a867 191644 
jarisplayer_2.0.17~dfsg.orig.tar.gz
 00dbb7418d89bcd6a843eabf3294fc95817c1b0f 4800 
jarisplayer_2.0.17~dfsg-1.debian.tar.xz
 7d79c9f9819e2cdb50cabc43ea2600a44da612ae 173966 
jarisplayer_2.0.17~dfsg-1_all.deb
Checksums-Sha256:
 c44e6ae8847879ebf293c47efde7d696be453e8dd8e2c24c6f780b72191055b9 2095 
jarisplayer_2.0.17~dfsg-1.dsc
 57e039a3891c066057bd0a6e59c930608717b559b5c0afe3ccd6af58606a0b8c 191644 
jarisplayer_2.0.17~dfsg.orig.tar.gz
 c3c6372b3acc51e3739483672abdbb061237f5e546cb590c6fed75383001e35e 4800 
jarisplayer_2.0.17~dfsg-1.debian.tar.xz
 ffe8db0524029d80425232459f6fc19ad346b1b3a176062e07219d50d51f8b80 173966 
jarisplayer_2.0.17~dfsg-1_all.deb
Files:
 d1fa6303348dd06adea512f30d086ff1 2095 web optional 
jarisplayer_2.0.17~dfsg-1.dsc
 201f766bce8276a593ddc81f438fcbe8 191644 web optional 
jarisplayer_2.0.17~dfsg.orig.tar.gz
 2577acf3567d5a29efa08547e386851e 4800 web optional 
jarisplayer_2.0.17~dfsg-1.debian.tar.xz
 144d947febbc06223e1ebf42dd469c9f 173966 web optional 
jarisplayer_2.0.17~dfsg-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJWWhUAAAoJECx8MUbBoAEhIMsP/2Xyf2E2bMJFPHHEGPAqeqSR
3a7wsMBrDhSdYCeUfRvX7GKhVLM/CZhUZ7I1IXk9g3IYUaX0cbSaxxWSMYuf8S8G
j+JtqhjdO3pvyz7155gATIDMZLiV14BLtN12nWJ1+/HRP4ONwHgq4yhoivwOU4ub
Lh7s8OYq58Gq3Dd2Oy8wqeuTOKm3Xip+Gsk0H8EtnfyvSzUcIzBE7z6k3RxYSUSp
2YjoKgfDjCJKSeC4Lm8KmIT4F0iofSaEaPks/ad60ZRA2lo5qCOUD7kZ50Lql3NT
1+GisrOjQFCA5pIT6/klprfWJqZch7j1bbANNThdQ0DkZda9TQYsf3pMNTd93LI0
QupUKxuWHfypTyNWCg0Ep7RtQ63NdGBxYaCYmNLW1szEfQmsFojuldolGhfGnidu
8lkSW8MrCnl0vAk+BFUiaXpQzOJHs6y/P6OfJC8a3dKOoaGYQnBxx5i24hZj8U91
WnRcFxv8AhNGj5DwPvSyU+3XA+fBv6tRtVHz/yvc3Un9liyec12azcUoj+Fk+t4Y
S4PcokPDSBalYyR5npPEXBVq3HrO+S7m8h919oGtnqnO1DMI/6t84JjVV/LTyvdp
RRoOF5QmRkt9kFwF8GWqar4s9JkKku29BahSJMTgorYnJd+i17PStceeYarF8cOa
nok4LloEgT9XL46G5Zyc
=ZZhG
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to