On Tue, 8 Sep 2015 23:36:10 +0200 =?UTF-8?B?SsOpcsOpbXkgTGFs?=
<kapo...@melix.org> wrote:
> 2015-09-08 23:17 GMT+02:00 Edmund Grimley Evans <
> edmund.grimley.ev...@gmail.com>:
> 
> > Apparently there's now a Node.js v4.0.0 that contains V8 v4.5
> > (4.5.103.30):
> >
> > https://nodejs.org/en/blog/release/v4.0.0/
> 
> 
> Hey it's building right now.
Unstable has nodejs 4.2.3, experimental has 5.3.0.
How about bumping libv8's version in experimental to something fresh
fitting nodejs' (and other packages') needs?

Cheers,
Balint

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to