2016-01-04 17:31 GMT+01:00 Martin Pitt <martin.p...@ubuntu.com>:

> Package: nodejs
> Version: 4.2.3~dfsg-2
> Tags: patch
> User: ubuntu-de...@lists.ubuntu.com
> Usertags: origin-ubuntu ubuntu-patch xenial
>
> Hello,
>
> since version 4.2.3~dfsg-2 nodejs' autopkgtests fail [1] due to
>
> | adt-run [12:36:52]: test command1:  - - - - - - - - - - results - - - -
> - - - - - -
> | command1             FAIL stderr: Can't exec "gcc": No such file or
> directory at /usr/share/perl5/Dpkg/Arch.pm line 126.
> | adt-run [12:36:52]: test command1:  - - - - - - - - - - stderr - - - - -
> - - - - -
> | Can't exec "gcc": No such file or directory at
> /usr/share/perl5/Dpkg/Arch.pm line 126.
> | dpkg-buildflags: warning: cannot determine CC system type, falling back
> to default (native compilation)
> | Can't exec "gcc": No such file or directory at
> /usr/share/perl5/Dpkg/Arch.pm line 126.
>
> Attached trivial patch adds build-essential to the test dependencies,
> which fixes the tests.
>
>
Thanks ! My way was to add "gcc", but build-essential seems to be safer.
I was waiting for a better reason to upload...

Jérémy
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to