2016-04-08 11:32 GMT+02:00 Sebastiaan Couwenberg <sebas...@xs4all.nl>:

> On Wed, 8 Jul 2015 09:31:46 +0200 Jérémy Lal wrote:
> > 2015-07-07 23:43 GMT+02:00 Emilio Pozuelo Monfort <po...@debian.org>:
> > > Your package fails to build against mapnik 3.0.0:
> >
> > Thanks, it's going to be like this until gcc5 and latest boost libs are
> > available (which should be this summer).
>
> More recent node-mapnik versions are required for their Mapnik 3.x
> support, but these require the unpackaged node-pre-gyp to build.
>
> Perhaps it's better to remove node-mapnik and its reverse dependencies
> from the archive since they haven't seen any activity in over two years.
>

Let me see if updating it goes smoothly. If not then i'll request the
removal.

FYI node-pre-gyp is a useless module in debian because it is made to
download
binaries from remote sources instead of properly compiling.

Jérémy
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to