* Jérémy Lal [Sat Feb 20, 2016 at 05:30:51PM +0100]:

> That function has been added in openssl 1.0.2, which is not the jessie
> version 1.0.1.
> If the only problem is there,
> https://github.com/nodejs/node/commit/ae8831f240f4477ab3372094d2207897fc5d1e17

> shows that these functions are needed to implement a feature that
> can be disabled at runtime using the X509_V_FLAG_NO_ALT_CHAINS
> userland option, so there's hope it can be patched out. However,
> reading https://github.com/nodejs/node/issues/589 it seems more
> code rely on openssl >= 1.0.2, so it might be impossible to
> backport nodejs 4 LTS to jessie without having a backport of
> openssl as well.

FYI: openssl 1.0.2h-1~bpo8+1 is available in jessie-backports
(thanks to Kurt).

regards,
-mika-

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to