Source: jqueryui
Version: 1.10.1+dfsg
Severity: serious
Justification: Policy 2.3

The package's debian/copyright mentions all of the contents as being
licensed udner "GPL-2 or MIT", but they are exclusively licensed under
the MIT:

    $ grep -ri 'gnu' . --exclude-dir=debian
    Binary file ./development-bundle/demos/position/images/rocket.jpg matches
    ./development-bundle/demos/autocomplete/search.php:"Mute Swan"=>"Cygnus 
olor",
    ./development-bundle/demos/autocomplete/search.php:"Bewick`s Swan"=>"Cygnus 
bewickii",
    ./development-bundle/demos/autocomplete/search.php:"Whooper Swan"=>"Cygnus 
cygnus",
    ./development-bundle/demos/autocomplete/search.php:"Whistling 
Swan"=>"Cygnus columbianus",
    $ grep -ri gpl . --exclude-dir=debian
    ./development-bundle/AUTHORS.txt:Garrison Locke <gplo...@gmail.com>
    $ grep -ri 'public license' . --exclude-dir=debian
    $

Please fix this information. Thanks!

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to