2016-09-17 15:51 GMT+02:00 Mattia Rizzolo <mat...@debian.org>:

> control: found -1 4.3.1~dfsg-1
>
> On Sat, Sep 17, 2016 at 03:42:49PM +0200, Jérémy Lal wrote:
> > > Is this a regression in 4.4.7, or is 4.3.1 also affected? This is
> blocking
> > > testing migration, which is preventing the mips64el binaries from
> entering
> > > testing.
> >
> > It's been like this forever.
>
> so, marking as such, so that this won't be considered a regression and
> testing migration can happen in the meantime.
>

I still don't know how to actually check that, though i've prepared an
attempt to fix it
in the nodejs debian package git repository.
Anyone willing to check that can do it without building nodejs:

apt-get install nodejs
gbp clone https://anonscm.debian.org/git/collab-maint/nodejs.git
quilt push -a
fakeroot ./debian/rules check

Some regression tests should fail (because i also updated nodejs to 4.6).

Thank you for any help,
Jérémy.
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to