package: npm2deb
version: 0.2.5-1
severity: grave
justification: breaks package build

So npm2deb should use the correct file in debian/install

dh_install: Cannot find (any matches for) "package.json" (tried in "."
and "debian/tmp")
dh_install: node-jju missing files: package.json
dh_install: missing files, aborting

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to