package: npm2deb
version: 0.2.5-1
severity: grave
justification: it breaks build

^1.1.0 and similar should be converted to debian format like >= 1.1.0

dpkg-gencontrol: warning: can't parse dependency node-jju (^1.1.0)
dpkg-gencontrol: error: error occurred while parsing Depends field:

, nodejs
, node-jju (^1.1.0)


Sample package is json-parse-helpfulerror

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to