2016-10-09 23:02 GMT+02:00 Sebastiaan Couwenberg <sebas...@xs4all.nl>:

> On 10/09/2016 10:25 PM, Jérémy Lal wrote:
> > Now the same is going to happen with "powerpc" arch: libv8 is actually
> not
> > compatible with all processors supported by debian (ppc64xx are ok,
> though).
> >
> > Sebastiaan, i feel bad asking for your help again, but since you already
> > filled all the RM bugs once, i suppose you're in the best position to do
> it again
> > for powerpc.
>
> Sure, the list of immediately affected packages is limited.
>
> Is there a bugreport or other reference for the powerpc issue I can
> include for more information in the RM bugs?
>
> Currently nodejs still built successfully on powerpc, so filing the RM
> bugs is a bit premature.
>
> The affected packages were retrieved from UDD as follows:
>
>  udd=>    SELECT DISTINCT source
>  udd->      FROM packages
>  udd->     WHERE distribution = 'debian'
>  udd->       AND release      = 'sid'
>  udd->       AND architecture = 'powerpc'
>  udd->       AND source      != 'nodejs'
>  udd->       AND (depends    LIKE '%nodejs%' OR
>  udd(>            recommends LIKE '%nodejs%')
>  udd->  ORDER BY source
>  udd-> ;
>         source
>  ---------------------
>   almond
>   codelite
>   node-bones
>   node-expat
>   node-groove
>   node-iconv
>   node-leveldown
>   node-mapnik
>   node-sqlite3
>   node-srs
>   node-stringprep
>   node-topcube
>   node-websocket
>   node-ws
>   node-xmlhttprequest
>   node-zmq
>  (16 rows)
>
>
The bug would be https://bugs.debian.org/836415

Jérémy.
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to