On Wed, 19 Oct 2016 20:06:54 +0200 (CEST) Santiago Vila wrote:
> If anybody reading this could tell me how we arrived at having so many
> one-day-old unbuildable packages in unstable, I'm still curious about it.

Because node-once was updated to a new upstream release which now
requires node-wrappy but didn't add this to its dependencies.

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to