Package: node-grunt-cli
Version: 1.2.0-1
Severity: grave
Justification: renders package unusable


when trying to install the package I get:

  The following packages have unmet dependencies:
   node-grunt-cli : Depends: node-findup-sync (>= 0.3.0) but 0.1.3-1 is to be 
  E: Unable to correct problems, you have held broken packages.


-- System Information:
Debian Release: stretch/sid
  APT prefers buildd-unstable
  APT policy: (500, 'buildd-unstable'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Attachment: signature.asc
Description: PGP signature

Pkg-javascript-devel mailing list

Reply via email to