On 30/10/2016 05:39, Debian testing autoremoval watch wrote:
> node-findup-sync 0.1.3-1 is marked for autoremoval from testing on 2016-12-05
> 
> It (build-)depends on packages with these RC bugs:
> 841698: node-lodash: FTBFS with bash as /bin/sh

The issue with node-lodash can be easily fixed (the patch is provided by
the submitter) but note that the dependency on lodash has been dropped
from the current version of findup-sync:
https://github.com/js-cli/node-findup-sync/compare/v0.1.3...v0.4.3

I plan to update the node-findup-sync package to 0.4.3 soon

Paolo


-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to